Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

About a week ago Youtube stopped playing videos telling me that i have to upgrade flash and since then i've tried every piece of advice ive found on the internet and nothing is fixing the problem. I have ubuntu 12.04 and am trying to install the latest flash, 11.2. The last time i had this problem I had to downgrade to an older version of flash but that doesnt seem to be the case here since its telling me i have to have the newest version. Im about to throw this old piece of jusk out the window..any advice would be appreciated.

share|improve this question
    
Did you try sudo apt-get install flashplugin ? –  Jesse Apr 4 '13 at 2:05
1  
@Jesse There is no package called flashplugin. Do you mean something like adobe-flashplugin or flashplugin-installer? Brian: PLease provide as much information as possible about everything you have tried, and about how flash is currently installed (if it is). –  Eliah Kagan Apr 4 '13 at 2:21
    
sudo apt-get install flashplugin-nonfree , gksudo nautilus /usr/lib/mozilla/plugins, sudo mv /home/user/Desktop/libflashplayer.so /usr/lib/mozilla/plugins, sudo mv /home/user/Desktop/libflashplayer.so /usr/lib/mozilla/plugins , and i know i have to change things to get these to work on my computer. also ive purged the whole thing then reinstalled with software center, removed flashplayer.so from the plugin folder an replaced it have tried installing with every download i can get on flashs web page all i ever get is a black video screen that turns white. –  Brian Apr 4 '13 at 3:27
    
A link to a specific YouTube page with this problem may be useful or is it all YouTube videos? –  Warren Hill Apr 4 '13 at 15:33
    
none of them work –  Brian Apr 4 '13 at 19:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.