Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm desperately trying to install ubuntu 12.10 64bit on my new Ultrabook. Its a Sony T13 with 8gb ram, 256gb ssd, i7, windows 8.

  • I have an extra partition, D: "UBUNTU" already created with about 30gb space using FAT32.
  • Ubuntu is MD5 checked, on a previously working USB stick using UNetBootin.
  • Grub loads fine
  • When I ask to test out Ubuntu ("Try ubuntu without installing") it shows the purple loading screen for a bit then brings up this error in a busybox terminal:

initramfs - Unable to find a medium containing a live file system

Things I've tried that don't work:

  • Different versions of Linux (Fedora, Arch, SL, even gParted)
  • Using USB2/3 - No difference
  • Legacy or UEFI - different interface, but same error
  • BIOS has no option for anything "ACHI" related

I have read through tons of other people having this problem and diligently tried all the above solutions, with no luck.

share|improve this question

marked as duplicate by Braiam, Radu Rădeanu, Warren Hill, Seth, Eric Carvalho Dec 16 '13 at 0:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Fixed! Here: askubuntu.com/questions/277611/… (have invited this user to post answer) –  LittleBobbyTables Apr 3 '13 at 20:53
    
The link in your comment points back to this page. Could you please fix this and post the actual link to the solution that worked for you? Thanks. –  Thomas Jul 25 '13 at 16:56
    
Yup, sorry will do as soon as Ubuntuforums is back online :) eatingpopcorn.jpg –  LittleBobbyTables Jul 25 '13 at 20:43
    
Coming to think of it, it might actually be a better idea to write a new answer with the information from the forum, so that people can access the solution even when the external site is down. Also, that way there would be something you can tick off as correct. What do you think? –  Thomas Jul 26 '13 at 11:57
1  
No luck fixing the link? –  Braiam Dec 15 '13 at 10:10
show 3 more comments

2 Answers 2

Your situation may be different, but I was trying to install using a DVD in an IDE DVD-ROM drive onto an IDE HD. The unlikely solution for me was to change the jumpers on the back of both drives to where the DVD-ROM drive was the master and the HD was the slave (both were previously set to be assigned by BIOS). Again, worked for me, hope it works for you. Took me a week of pulling my hair out to figure it out.

share|improve this answer
1  
The OP says he has an Ultrabook that comes with an SSD (UEFI and all the other new stuff). You talk about IDE jumper settings and give instructions which may void the warranty. Please be a little more careful. –  LiveWireBT Jul 26 '13 at 18:30
add comment

Try this ...

Hit delete to run setup and confirm if in the bios or somewhere (...) you don't have one option to boot with windows ... if you find it change it to others ...

It worked with me ... it solved that problem ... and i lost one hour reading foruns trying to find out one solution for that ... and the solution was as simple as that ...

Regards, Carlos

share|improve this answer
add comment

protected by Community Jul 26 '13 at 18:15

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.