Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running a Dell Inspiron 3520. I decided to install Ubuntu on this alongside Windows 8, because I need it. I downloaded the amd64 iso since my laptop is 64 bit. I put it on my usb using UNetBootin. I turned off secure boot. After it boots, I get a Grub command prompt. Why doesn't it show the boot menu? I'm sure it installed correctly. I tried installing it twice, but I still get the same results. What's the problem? By the way, I get the boot menu when I'm trying to install it using the live usb. I looked at other questions but they got it when they upgraded.

share|improve this question

closed as off-topic by bain, Warren Hill, LnxSlck, belacq, Eric Carvalho Jul 11 at 23:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
    
Yes, I've tried both of them before I asked this question. –  user2107351 Apr 3 '13 at 12:23
    
Can anybody answer my question? I can't turn off fastboot/quickboot because I can't find it in the bios menu. When I try to install it in a laptop with windows vista, it says wubuild.mbr is missing. –  user2107351 Apr 4 '13 at 13:46