Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have ubuntu 12.04.02 and I always use kde 4.10.1. Sometimes I need to switch to unity or gnome classic (with effects), the problem is that when I log in with one of them I can't access "settings menu" or other menus because they do not appear. I think I have messed up some time ago but I don't remember. Maybe it is a problem related to compiz.

I have tried to use unity --reset and rm -rf .gnome .gnome2 .gconf .gconfd .metacity commands to reset gnome2 and unity but still the same thing.

So is there a way to reinstall compiz or gnome classic and unity in order to clean them like when I have installed ubuntu first time? (I just would like to reinstall them without making any changes to kde desktop.)

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.