Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have read so many tutorials here on other places, but never see an instruction that is suitable for me. I have tried to boot secureboot in UEFI boot all seems fine in the installation, but after the installatiuon that seems to work good as dual boot, I just get windows 8 at the boot loader lines, which looks like Grub , but I am not sure really. But no sign of the Ubuntu instalation just the windows 8 option. So my question is if there is a complete tutorial. Or do I have to wait until 13.04 is finally released? Yes there is tutorials like " http://www.linuxbsdos.com/2012/11/05/dual-boot-windows-8-and-ubuntu-12-10-on-uefi-hardware/ " but it does not work at all they use both a lot of partitions but not clearly say explain the efi boot wich imply they did not use this method at all., not clearly say if this is a secure boot or something different and use easybcd windows program.

share|improve this question

marked as duplicate by Seth, Luis Alvarado Apr 1 '13 at 15:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

I found this link that might be helpful, especially the last bit about the bootloader:



share|improve this answer
How du I make this not a duplicate, the problem is completely different? 1. When you try install by UEFi 64 bit Ubuntu you never see the windows partition. That is the first problem. –  user145989 Apr 4 '13 at 5:40
Link has nothing to do with UEFI booting - cheap EasyBCD spamming ! The tutorial is for BIOS booting. (-1) –  snayob Apr 6 '13 at 9:37
Yes that was what I discovered, I I asssume there is no tutorial you can follow to dual-boot Ubuntu 13.04 and windows8 64 bit uefi installation?? –  user145989 Apr 6 '13 at 15:32
I finally solved the problem)))) –  user145989 Aug 27 '13 at 10:48
I finally solved the problem)))) The problem was to disable secure boot and still have UEFI enabled. I did not seem to find any solution to seperate theese two things. But I read something interesting about ACER boot menues and they said you need to set a password in bios menu to be able to disable the Secure boot. So I tried that. And I was suddenly able to disable the secure boot. I restarted the computer, and ran BOOT-repair and followed all instructions given by Boot-repair. Then restarted and finally the Windows 8 was bootable just as Ubuntu 13.04 –  user145989 Aug 27 '13 at 10:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.