Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running XFCE on 12.04 on an ASUS 1201N netbook.

Since yesterday's (2013-03-31) update I have no more window borders so I can't move them, resize, close.

Also the keyboard shortcuts seem to be gone.

Any suggestions would be great!

(maybe it's an April fools joke? ;)

I looked at this post and following the instructions got the windows title bar back. Now I can close, minimize, or maximize but still can't move or resize. Also, the windows seem to "blink" when I try the context menu.

Please someone help! I am in a big programming task and this is blocking everything!

Thanks, Bob

share|improve this question
    
Actually, the stuff in the compiz post doesn't work at all. I've had to revert to gnome, which works but is so much less efficient than XFCE... –  gratefulfrog Apr 1 '13 at 20:40

1 Answer 1

up vote 0 down vote accepted

Looks like xfwm4 is messed up..Try this rm -R ~/.cache/sessions/* and logout/login..

share|improve this answer
    
That did it! You are a genius! Thanks so much. (I tried to "vote-up" your answer but I don't have a good enough reputation to vote... Anyway, thanks so much! Ciao,Bob :-) –  gratefulfrog Apr 2 '13 at 7:55
    
Not a problem. Anytime. –  Scott Goodgame Apr 2 '13 at 8:54
    
But now I've got a new XFCE problem. The windows are unresponsive to mouse or ALT key shortcuts, as if the CPU were overloaded? I tried clearing the sessions cache, bu that did nothing? What could be wrong? Thanks for any thoughts! –  gratefulfrog Apr 10 '13 at 16:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.