Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

and thanks in advance for anyone trying to help. The problem is I'm new to linux and I can't get my usb modem to work on UBUNTU. I've tried every thing posted on the net that deals with similar problems but with no use. I don't now know what I'm doing wrong. the device is :Samsung SCH-U209 usb modem . and I think It has EVDO networking service.. sorry about my English. I really appreciate any help from you guys.thanks again

share|improve this question
    
make sure your usb modem recognize on ubuntu. try command line on terminal lsusb. if the device recognized on ubuntu system you can start adding device on mobile broadband connection. –  Muhammad Sholihin Apr 1 '13 at 8:06
    
the device is recognized using lsusb. but I don't know how to add it on broadband connection. I've tried that but no use. –  mohamed Apr 1 '13 at 13:38
    
I also tired to install it using wvdial commands from the terminal but it didn't work –  mohamed Apr 1 '13 at 13:46
    
maybe wvdial is not installed. I've downloaded it in PKGS.ORG but don't know how to manually install it. –  mohamed Apr 1 '13 at 15:43
    
please guys, if anyone can help tell me what to do, I'd really appreciate it. I've been searching the net for many days now but none of the suggested methods worked ,and I just moved to using LINUX so I don't know what I'm doing wrong –  mohamed Apr 1 '13 at 15:50
show 1 more comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.