Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My computer currently uses the kernel modules firewire_ohci and firewire_core. I don't want them.

I blacklisted them, but they still load after any reboot. How can I deactivate them?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Did you rebuild:

sudo update-initramfs -k all -u && sudo reboot 

If that doesn't work you should be able to disable them in GRUB.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.