Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't understand why my custom hotkeys aren’t working. The commands work fine on the terminal and my choice of hotkeys do work for other commands ( I tried gedit).

This is what I did, only the first one works:

enter image description here

enter image description here

the full command is

echo -n  "pause" | nc -U /home/me/.local/share/vlc/vlc.sock

IT WORKS ON THE TERMINAL

share|improve this question

1 Answer 1

Instead of assigning those long commands, I wrote a script that takes options and do the things I want. I then assigned keyboard shortcuts for the script with different options. works like a charm.

btw, I am doing this because the vlc global hotkeys don't work at all -- how did this get past testing??? As a workaround, I configured vlc to take remote commands from a socket of my choice.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.