Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu installed and installed Xfce as the interface which I run because it's faster.

Since I am using a laptop, my speakers are sometimes much lower than what I like them to be which is why I use Ubuntu audio settings of past 100%, adjust it to 150% then adjust it in the desired program.

However sometime's this is troublesome for Xfce because it might reset itself, then I will have to log out and boot into unity set it to 150% to get it working.

Is there anyway of opening this up in Xfce or in the terminal so I can increase to 150% and is it possible to go beyond that?

The 100% option in xfce is not adequate and is much lower than in Windows 7.

share|improve this question
1  
You can try in a terminal: alsamixer. Then use the up arrow key to increase the Master (press Esc to exit). You can try this too. –  edwin May 25 '13 at 0:22
add comment

1 Answer

If you have multimedia keys on your keyboard I'd advise that you to install xfce4-volumed and to launch it at startup. It will automatically detect volume keys and bind them to increase/decrease the volume. It also handles mute keys.

If you don't have that you can do it the boring way:

  • Command to lower volume: amixer set Master 5dB-
  • Command to raise volume: amixer set Master 5dB+ unmute
  • Command to switch from mute/unmute: amixer set Master toggle

This should all work from the command line but eventually you'll want to use keyboard shortcuts. To do that use the keyboard settings in Settings->keyboard.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.