Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just had a new installation of LibreOffice from apt-get and it seems that all the fonts in the user interface (text in menus, text in dialogs etc...) appears to be bold.

enter image description here

It creates an uncomfortable feeling (at least to me), therefore I want to ask is there any way to make the font to become normal (not bold) ?

Also, as you can see, the checkbox of "Use system font.." is checked, but the fonts actually look weird to me. Other applications, e.g. Firefox, gedit ... do not have fonts look like that. Is there a problem somewhere else in options ?

My system is Ubuntu 10.04. I just recently removed OOo to install LO.

Also, here is the screenshot of my fonts settings:

enter image description here

So what's the problem with my setup ?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.