Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu to run side-by-side with a yet to be activated Window 7 Ultimate.

I tried both of the 32-bit version of Ubuntu and both say they don't recognize my video card after the first reboot 12.04 allows me to run in low graphics mode (12.10 allows me to boot, but the screen turns white and has unintelligible characters). The error shows up with nice graphics, Windows shows nice graphics, but when I try to go to the login, the screen turns white with black unintelligible characters.

I'm using a PCI graphics card. Windows shows in System under display a standard VGA graphics adapter working and fully updated., but under devices I see an NVIDIA nForce PCI System Management.

share|improve this question
2  
Leave a comment telling us the model number of your graphics card. Or, if you prefer, if you wait about a half an hour after you have booted into low graphics mode, you should receive a notification in the upper right-hand corner of the screen asking you if you want to install the proprietary graphics driver, and Ubuntu will select the correct proprietary graphics driver for your system. –  karel Mar 30 '13 at 0:16
    
Windows gives me this: Standard VGA Graphics Adapter ATI MACH64 –  Robert Smith Apr 5 '13 at 20:36
    
No, that's not the model number of the graphics card. The manufacturer and the model number of the graphics card should be printed somewhere on the graphics card. Sometimes it's on a sticker; sometimes it's printed on the printed circuit board or on the plastic shell that is found over the aluminum cooling fins in some models of graphics cards. After you think you've found the model number of your graphics card, you can do a Google image search to see if the picture of that model number graphics card looks like your graphics card. You need to know the model no. to select the graphics driver. –  karel Apr 5 '13 at 22:16
    
He can see that in his Windows –  Barafu Albino Jun 26 '13 at 19:06

1 Answer 1

I'm having the same issue with my Dell OptiPlex GX150 PC. Still trying to find a solution; but, I did find a temporary workaround; i.e., when the system is booting up, if you watch the screen (and be quick with the hands), just take the option to startup in safe mode. You'll be given some options, just take the option to fall out to the boot prompt. Graphics are just fine there; but you'll have the same issue next time you boot up in normal mode, until we can figure out a fix.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.