Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with upgrading from 10.04 to 12.04.

I get this error message:

E:  Could not perform immediate configuration on 'python-minimal'.
Please see the man 5 apt.conf under APT::Immediate-Configure for details. (2)
share|improve this question
    
Hmm, I saw the same question the other day. Tell me, does /usr/bin/python2.7 exist for you? –  Dennis Kaarsemaker Mar 29 '13 at 19:07
    
Dennis, No: I have python2.6. I didn't mention in my question that my current OS is LTS and the ver. I am trying to upgrade to is also LTS –  Willis Cook Mar 29 '13 at 21:16
    
The upgrade ti 12.04 will upgrade it to 2.7. Can you add the output of ls -la /usr/bin/python* to your question please. –  Dennis Kaarsemaker Mar 29 '13 at 21:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.