Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I haven't found any links or responses to similar question that have helped. So let me describe my problems and what I have already done.

  1. I was working to connect my projector to my hp laptop running Ubuntu 12.04 with my nVidia driver. I go it to work after a bit of tweaking. Then I tried to change the resolution of the projector to make it more presentation friendly, which I did, but it also changed the screen resolution too which I didn't want. nVidia xserver setting panel would not show full settings, so I used gedit to change the xorg.conf file.
  2. I also removed my fingerprint gui because it didn't work correctly.
  3. I rebooted and when I tried to login the screen flashes, but goes right back to the login screen. Guest login works. So I edited my profile to allow login without password. No Joy.
  4. I reinstaled the policyki-1-gnome in terminal as well as purged xserver and reinstalled it. No Joy.
  5. Uninstalled the nVidia drivers and reinstalled. When trying to login to gui I did get an nVidia graphic show up before sending me back to the login.

Not sure what to do from here. I am not brand new to Ubuntu, but I am not that experienced either. Please help. Thank you for your efforts in advance.

share|improve this question
    
I saw another person with what seems to be asimilar problem. People keep posting about .Xauthority, but there is not a .Xauthority file in the home directory. Another responder mentioned diplay setting, which sounds correct in my case, but I don't know what he means. –  Dave Mar 30 '13 at 16:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.