I am trying to install libflann1.7-dev I have removed libflann1, so now I have no libflann at all. Next I ran:
sudo apt-get install libflann1.7
which installed fine, I then try to install libflann1.7-dev and get the following error:
The following packages have unmet dependencies. libflann1.7-dev : Depends: libflann1.7 (= 1.7.1-1+maverick5) but 1.7.1-4 is to be installed E: Unable to correct problems, you have held broken packages.
I have no idea why, as I have just installed libflann1.7 but apparently I have version 18.104.22.168 and libflann1.7-dev needs 22.214.171.124?