Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I am getting quite annoyed by the Ubuntu error sound bell.oga that is played sometimes. For example, try to tab complete something in a terminal that doesn't exist and it will play the sound. I managed to locate what was playing and deleted /usr/share/sounds/freedesktop/stereo/bell.oga but it still plays. Any ideas?

share|improve this question
3  
don't delete things, always find a setting to turn off. –  Stefano Mtangoo Mar 29 '13 at 10:53

1 Answer 1

up vote 3 down vote accepted

To turn off the error sound in the terminal go to Edit -> Profile Preferences -> General and uncheck the "Terminal bell" checkbox.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.