Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Maximus to undecorate windows, using the top GNOME panel to house the Window buttons and Globalmenu apps. The Metacity "compositing manager" option must be turned off, otherwise every panel disappears each time I close a window. Any help appreciated.

share|improve this question
add comment

2 Answers 2

Install xcompmgr Install xcompmgr and add it to your startup applications.

enter image description here

Xcompmgr is a compositing manager that works in most situations where other compositing managers don't, and can even be used alongside window managers such as openbox and icewm, or metacity (with compositing disabled in metacity).

share|improve this answer
add comment

Are you using the window buttons from the following PPA: ppa:tsbarnes-misc

If so, there is an option to hide Compiz decorations for maximised windows in the preferences (right click on the window buttons and select preferences). It is on the bottom of the "Behaviour" tab.

Mark

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.