Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I’m getting the same problem has anyone fixed this. Running ubuntu 12.10 and same thing as above. Start computer internet works fine. start bittorent client then connection goes south after 5 to 10 minutes. I have a netgear n300. was running windows with it no problem. windows got a virus no surprise there. so I changed over to Ubuntu 12.10. Got the N300 to work, got the audio to work now cant seem to get the connection I need.

I tried changing the peers, upload and downloads speed. when i changed the peers to 5 it seemed to work a little longer but in the end I still had to unplug the stick and plug back in.

any ideas??

share|improve this question
    
Hi Danny, can you provide any relevant information that the "dmesg" commands gives you when using transmission. Can you also try another torrent client: askubuntu.com/questions/48546/list-of-gui-based-torrent-clients I say this part because with me, many times has transmission given me the same problem. I even have had to turn the router off for a while. But using another client helped. Test all of this and add it to your question. –  Luis Alvarado Mar 29 '13 at 4:09
    
Unpluged the stick? Are you using a mobile network connection? –  Meer Borg Mar 29 '13 at 8:18
    
Hi Luis so i ran "dmesg" I have a big report here- any speical part you want to look at??? Let me try to clear up a few things. 1) I have a home router COMCAST not mobile connection- DOOGFAR 2) Internet works fine not downloading anything 3) start downloading anything even ubuntu updates internet connection drops. –  Danny Mar 29 '13 at 22:54
    
ny-CM1745:~$ iwconfig wlan0 IEEE 802.11g ESSID:"NETGEAR13" Mode:Managed Frequency:2.457 GHz Access Point: 20:E5:2A:17:0F:5C Bit Rate=130 Mb/s Tx-Power:32 dBm RTS thr:2347 B Fragment thr:2346 B Power Management:off Link Quality:70/100 Signal level:-51 dBm Noise level:-96 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:0 Missed beacon:0 lo no wireless extensions. eth0 no wireless extensions. –  Danny Mar 29 '13 at 23:01
    
@Luis so im still getting the same problem I even went out to buy a different wireless card netgear N600 and still the same problem –  Danny Mar 30 '13 at 22:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.