Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It started like this: I wanted to install Adobe Reader (.bin file) via Terminal. After I created a folder for installation files and started the whole process I suddenly realized that I don't even have enough disk space. After few seconds the system became very slow, so I closed the running applications and hit reboot. Well, after rebooting I faced the problem I wrote in the title. No response for hitting Esc button, but Ctrl+Alt+F1 worked, so I rebooted again and switched to recovery mode, where I used dpkg and clean, even went to root and deleted a couple of files, for example the Adobe Reader install file and the folder installation files, because I thought after making some space on my hdd and rebooting, there will be no problems. Well, it did not work. After this I tried to remove all unused kernel headers images, modules with the same exact blue code in this article: http://ubuntugenius.wordpress.com/2011/01/08/ubuntu-cleanup-how-to-remove-all-unused-linux-kernel-headers-images-and-modules/ After reboot, the same. Then I prepared a USB live boot "cd" for Ubuntu 12.04 and booted with that. In that GUI I decided to run boot-repair, followed the instructions and got this report: http://paste.ubuntu.com/5654068/ The problem is still the same as indicated in the title. I don't know if the problem is really with the boot itself or something else, but I really appreciate any help! This is the only operation system I use on this notebook and it worked without boot problems since 6 months. Thank you guys in advance!

share|improve this question

1 Answer 1

  1. The Boot-Repair log indicates that your system partition (sda1) is still 98% full. I recommend you make at least 10GB free space. (eg , you can transfer some documents/videos/images to a USB disk or else).
  2. Then, if still not good, you may have a broken/missing system file. You can fix them this way: https://help.ubuntu.com/community/UbuntuReinstallation
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.