Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I set a screensaver that freezes my computer and because changing the screensaver using the Gnome desktop displays the screensaver it locks up my computer before I can make the change.

I would prefer to set the screensaver off.

share|improve this question

1 Answer 1

Using the graphical tool GConf Editor:

  1. Run the command gconf-editor from a terminal or the Alt+F2 dialog.

  2. Navigate to apps ➜ gnome-screensaver.

  3. Uncheck the idle_activation_enabled setting to stop the screensaver from activating automatically.

  4. If you want to set the screensaver theme to Blank screen, right click on the themes item and click Unset Key.

    enter image description here


From the command line:

  • Disable the screensaver from automatically running when the computer is idle:

    gconftool --set --type=bool /apps/gnome-screensaver/idle_activation_enabled False
    
  • Set the screensaver theme to Blank screen:

    gconftool --unset /apps/gnome-screensaver/themes
    
share|improve this answer
    
Thanks for your detailed answer. I'll learn Ubuntu yet! –  user11228 Feb 21 '11 at 23:41
1  
@user11228 If this answers your question, don't forget to mark it as accepted (click the checkmark to the left of this post) so people can see that it is solved. –  Alvin Row Feb 22 '11 at 0:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.