Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've Installed ubuntu 12.04 in external hard drive with usb 3.0 hardware on a Pre-Installed UEFI Supported Windows 8 system. When installation is done, I tried to boot ubuntu on usb 2.0 but that's doesn't working and when i tried to put the usb flash disk is not recognized too, so I always use usb 3.0 to boot ubuntu. is there a way to recognize the usb 2.0?

My laptop is the Sony VAIO svt13126cvs

share|improve this question
add comment

1 Answer

Booting with usb are very problematic.

Disable the hard drive from the boot menu, not sure if that will disable it. If so then put it down below the list, usb booting first. My laptop hangs whenever a usb is in.

You might have to install a bootloader on your primary drive and after it's clear POST pop in the usb then select boot ubuntu from where the external drive is located in the bootloader.

share|improve this answer
    
My ubuntu is working fine if I using usb 3.0 but the issue is why I can't use usb 2.0 to boot ubuntu or to put usb flash disk to usb 2.0 when I working on ubuntu system. –  Muhammad Sholihin Mar 28 '13 at 4:00
    
Oh sry misread it. Ok most likely something with your motherboard. I had trouble trying to find a pdf manual so if you can find one that would be good. See this: sony-asia.com/microsite/vaio/htmlmanuals/20123Q/SVT1112/eng/… If that doesn't work go into your bios disable anything like intel anti theft technology that can cause interferance. It might be possible the usb 2.0 is using a chipset and is not nativly installed on the motherboard. Look for something that might enable usb 2.0 boot or if u see a weird name write it down and google. –  user140393 Mar 28 '13 at 6:34
    
Your going to have to troubleshoot this one in the bios. Hard to say what can be causing the problem without a manual since every pc is different. –  user140393 Mar 28 '13 at 6:38
    
yeah, i think because my motherboard or anything else something wrong. Thanks for response –  Muhammad Sholihin Mar 28 '13 at 6:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.