Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My ubuntu version: 12.04. I have downloaded a software to work on wine. So, i configured wine by installing dotnet20 and mdac28 etc. At last i could run the program. It needs an active Internet connection. But, the problem was - some of the items in the window were not there. Instead of them, it showed some overlapped letters. Then, i heard about crossover. So i installed it. I could run the same software successfully without any border problem or overlapping letters. But, crossover shows that it has only 15 days remaining. I am not interested in buying crossover full version. Instead, can i configure wine perfectly for working the software? Or are there any free crossover versions?

software dnwld link : https://gcc.geojit.net/ITT/Flip_Platinum.zip

share|improve this question
1  
People who don't have a trading account with Geojit won't be able to properly assess FLIP. I suggest you take the matter up with Geojit's tech support. Explain to them that they need to have an efficient OS-agnostic trading platform. Their "Gold" platform is browser-based, but needs Flash, IIRC, and made my laptop run quite "warm". –  user25656 Mar 28 '13 at 3:30
add comment

1 Answer 1

There is a linux version for crossover too. You might wanna get that instead.

share|improve this answer
1  
Is it free? Please provide enough information and if possible, a link to the site where to download such excellent option. Many of us are interested for sure. Thanks in advance. –  Geppettvs D'Constanzo Mar 28 '13 at 0:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.