Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/main/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/multiverse/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/restricted/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/universe/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/main/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/multiverse/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/restricted/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch cdrom://Ubuntu-Studio 12.10 _Quantal Quetzal_ - Release amd64 (20121017.1)/dists/quantal/universe/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

W: Failed to fetch http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu/dists/quantal/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu/dists/quantal/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
share|improve this question

marked as duplicate by Rinzwind, green7, Oli Mar 27 '13 at 16:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Hint... it says cd-rom ... –  Rinzwind Mar 27 '13 at 15:25

1 Answer 1

Edit your sources.list with sudo nano /etc/apt/sources.list

Delete the line with the Install CD (probably the first or second line, starts with "deb cdrom: ") and the line with the PPA-URL in it. If this line is not there take a look at /etc/apt/sources.list.d/ and delete the files with the PPA of gwibber.

share|improve this answer
    
Process no longer exists: 5560. Creating new pid lock file. –  luis Mar 27 '13 at 16:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.