Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a 10.10 installation. /etc/fstab mounts a partition to ~/Desktop and my desktop icons work fine. However mounted volume icon always appears on Desktop. Altough I have unchecked volumes_visible option in gconf-editor, still icon is shown. Is there a change in 10.10 ?

share|improve this question
    
Sorry, my mistake; I was running gconf-editor as su, so it was changing root's configuration. –  paul simmons Feb 22 '11 at 18:10
add comment

1 Answer

up vote 1 down vote accepted

run >> gconf-editor

  1. goto apps->nautilus->desktop
  2. Uncheck the option: "volume visible"

and after that all the mounted volumes will removed from your desktop.

share|improve this answer
    
hi, as i mentioned already tried that :( –  paul simmons Feb 21 '11 at 13:42
    
It works here in 11.04 alpha2 just checked –  robin0800 Feb 21 '11 at 17:56
    
Hi Paul,I am 110% sure It will work any version of the ubuntu. Pls just check if you are following the steps properly. –  Abhijeet Feb 24 '11 at 15:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.