Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an external hard drive that I can't get to 'mount,' the only place on the system I can find info about the drive is in disk utility, under mount point it says it is unmounted!

share|improve this question
add comment

3 Answers

up vote 4 down vote accepted

Like a moron, I didn't notice the "mount the volume" button next to the "volume unmounted" notice "Doh!"

share|improve this answer
add comment

Read the answer by Takkat in your previous question How do i install an internal hard drive

share|improve this answer
    
If you read the update my system is no longer recognizing the drive after rebooting! –  Rob Feb 20 '11 at 23:28
1  
You really should add updated information as a comment not in the body of the question - good news that you've fixed it, if Takkat's answer solved your problem you should accept it and add a vote too. –  Mark Rooney Feb 20 '11 at 23:34
add comment

You don't need to mount it from the Disk utility, you can simply open places and click on the device and it should mount automatically.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.