Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've seen many other posts like this and found one other where the problem was resolved, but the terminal commands given were for a different pcid than mine. I ran several commands including:

sudo apt-get install linux-headers-generic

which got the response:

linux-headers-generic is already the newest version.

I also ran:

sudo apt-get install --reinstall bmcwl-kernel-source

Which got the error message:

E: unable to locate package bmcwl-kernel-source

I am new to Linux, but this seems to be a pretty common issue with 12.10. My pcid is 14e4:4331

If anyone could help, I would really appreciate it.

share|improve this question

1 Answer 1

You typed:

sudo apt-get install --reinstall bmcwl-kernel-source

It is not bmcwl, it is bcmwl:

sudo apt-get install --reinstall bcmwl-kernel-source
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.