Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I like LXDE, but how can I get full, always showing, scroll bars on my windows, and
not the "pop-up scroll bars which cause me time and trouble?

share|improve this question
    
Could you please clarify your question in words or by providing an image? What exactly are you using? What do you mean by "I like LXDE"? Do mention the actual OS you are using and if you modified it, how. If you simply were using pure Lubuntu instead of something else (which you have not named), the question of "pop-up scroll bars" wouldn't arise. –  user25656 Mar 27 '13 at 2:45

2 Answers 2

Try this guide: http://ubuntuguide.net/disable-turn-off-overlay-scrollbars-in-ubuntu-12-10

Short version:
* Open dconf-editor
* Navigate to key "com -> canonical -> desktop -> interface"
* change the value of "scrollbar-mode" to "normal"
* Log out and back in

share|improve this answer
    
Please edit your answer to provide one more step, that of installing whatever provides "dconf-editor" because I'm not sure that "dconf-editor" is present by default. –  user25656 Mar 27 '13 at 2:52

install lubuntu-desktop, and login to lubuntu at the login screen. then run "Customize look and feel" select clearlooks-olive or similar theme that has classic scrollbars.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.