Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running 10.10 and it has been a nightmare getting my X-fi soundcard to work with it. But I finally have sound coming out of 1 speaker. Anyway, somehow during the whole ordeal of trying to get the sound to work I removed Sound Preferences (System ➜ Preferences ➜ Sound) where you can change the sound from mono to surround. Can anyone point me in the direction of how to get this back? Or a good replacement app would do.

share|improve this question

1 Answer 1

up vote 7 down vote accepted

Sound Preferences (gnome-volume-control) is part of the package gnome-media Install gnome-media.
You can install it by either clicking the link above, Synaptic Package Manager or from the command line:

sudo apt-get install gnome-media
share|improve this answer
    
When clicking on the link I get a message that says it is already installed. However, it still doesn't show up under my menu. I checked under the Main Menu app to make sure it wasn't disabled. –  schwiz Feb 20 '11 at 19:10
    
@schwiz Have you tried running gnome-volume-control from the terminal? –  Alvin Row Feb 20 '11 at 19:13
    
Ahh, this is not the app I am looking for. I am talking about the one where you can test individual speakers and toggle mono/stereo/surround –  schwiz Feb 20 '11 at 19:16
    
@schwiz Are you talking about pavucontrol? –  Alvin Row Feb 20 '11 at 19:18
    
yes that is the one! However when I type this into the terminal I get a error that says Connection failed: Connection refused and it exits –  schwiz Feb 20 '11 at 20:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.