Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having trouble setting my new Dell v313w printer (which is a Lexmark S305 with a Dell logo) on Ubuntu 12.10.

I installed the drivers from http://support.lexmark.com/index?page=product&segment=DOWNLOAD&productCode=LEXMARK_IMPACT_S305&locale=en&userlocale=DE#2 they only have drivers for Ubuntu 12.04 but that should not be a problem, or should it?

After that Ubuntu sees that I have a Lexmark printer and propose me to plug it in via usb in order to configure it.

But it does not see the printer although it is connected to my computer via usb.

This printer does not have an ethernet port so I can only access it via usb.

What should I do?

Thanks for your replies.

Regards.

share|improve this question
    
have you tried any alternate USB cable? –  VRU Mar 26 '13 at 17:20
    
I haven't any other, so I will have to get a new one somewhere (but not today) in order to try that. Thank you for your answer. –  Tallaron Mathias Mar 26 '13 at 17:26
    
It's a usb-A to usb-B type of cable, hard to get :) –  Tallaron Mathias Mar 26 '13 at 17:37
    
Just for your information.... I see your printer Dell v313w even has wireless support, so have you tried connecting wireless? –  VRU Mar 26 '13 at 17:40
    
How do I do that? Don't I need to do it via my computer? –  Tallaron Mathias Mar 26 '13 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.