Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know, this has been asked before ( Win 7 Ultimate won't run Ubuntu One: 'Getting information, please wait...' FOREVER ), and I have already tried out the suggested answer, but it didn't work for me.

The situation is really that simple: I start Ubuntu One, latest version (afaik, it just updated itself). The main screen is grayed out. A message is displayed "Getting information, please wait..." with a loading bar going back and forth all the time.

I have waited for more than an hour now. I have tried restarting it as administrator after killing all related process, but the situation remains the same.

I'm using Windows 7, latest updates. Any more information required?

Any suggestions?

share|improve this question
1  
As far as I know this was a bug with previous version, but now it's solved. You can give a try to uninstall U1 and reinstall U1 again. –  tuxtu Mar 29 '13 at 10:10
add comment

2 Answers 2

I have had the same problem for a few months, as bad as I have decided to just drop the software. A few months later, I found the win xp version has already been developed to 4.20 version, installed it numerous times, tried to completely remove and nothing seemed to work until I have deleted xdg folder under application data. It definitely worth a shot. I am on xp sp3 by the way.

share|improve this answer
add comment

I had what seems to be the same problem under Win XP. All the linux clients worked perfectly with U1, but then I started to get the "Getting information, please wait" message under XP. Perhaps an update had happened secretly...or a long time ago and I had not started the client gui and so I had not seen the message. I think that the last client I installed was 3.0.2b.

I tried uninstalling and re-installing and it did not fix the situation. I deleted the ubuntuone and xdg directories under Local Settings\Application Data and then reinstalled 4.2. It started to work fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.