Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In the log file of my Ubuntu 12.04 installation, there are long list of log entries as below:

rpc.idmapd[818]: dirscancb: open(/run/rpc_pipefs/nfs/clntfa): No such file or directory rpc.idmapd[818]: dirscancb: open(/run/rpc_pipefs/nfs/clntfb): No such file or directory

What is wrong with my installation? How to revolve the issue?

Thanks in advance.

share|improve this question
add comment

1 Answer

It is a bug but these messages are harmless. It is related to NFS and I found this description regarding the same problem (though related to Redhat):

The daemon rpc.idmapd scans the /var/lib/nfs/rpc_pipefs/nfs/ directory periodically looking for NFS client mounts to communicate to. The daemon tried to open communication with a client mount but it disappeared in between looking for directory entries and opening them. NFS mount was umounted just before rpc.idmapd tried to communicate with it. This behavior is usually seen when autofs is configured on the system.

This needs to be reported here: http://linux-nfs.org/wiki/index.php/Reporting_bugs

share|improve this answer
    
Thanks Rinzwind for the kind reply. The bug has been submitted following the link provided. –  slacktty Mar 25 '13 at 14:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.