Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As soon as I finished installing ubuntu 12.04.2, I upgrade it to 12.10 immediately. During reboot, a message showed up said "/tmp is not ready... press s to skip....". The ellipses mean some words I missed because the message disappeared so quickly. Then the screen turns gray(not black) and keeps gray. I press the power button for several senconds to shut it down.
Then I power it on again. The boot procedure stopped after the "ubuntu" logo showed for a second, and then the screen turn gray again.
I noticed something such as

mount -o remount,rw /tmp

and

mount -o remount,rw /

I don't know where to input them, I just tried what I can. I use the GRUB menu to go into the recovery mode, then boot as normal, because I find it can show me a non-graphic login screen there, like what ctrl+alt+f2 can bring.
So I input the above two commands there. But it dosen't seem to work. ctrl+alt+f7 won't let the graphic desktop show up. Everything keeps the same as before when reboot. Just the gray screen.

share|improve this question
    
What are the Specs of this PC? Also it might be worth it to just stick with 12.04 since it's a LTS release and you'll only have to update it every 2 years. If this isn't your primary PC anyway, why would you need the latest Ubuntu? –  japzone Mar 25 '13 at 19:22
    
@japzone It's a Pentium M+1G memory 2005 sony vaio. I infact don't need the latest. It's only because I think experience the latest one is part of learning the very thing and may be helpful. The biggest factor make me upgrade it this time is that I tried to upgrad my 12.04 before but it can't. I somewhat can't endure the imperfectness of my 12.04 that it can't be release-upgraded to a higer version. I infact don't care whether it's 12.10 or 12.11 or 01.21. I only care my 12.04's upgrade mechanism is ill. –  duleshi Mar 26 '13 at 1:24
    
@japzone On the other hand, I'm curious why upgrade can't start up. And then after I reinstalled 12.04 this time as I told you before, I realized that's a good opportunity to try it again since no other software is installed to interfere my dear 12.04. This time upgrade did succeed to start and after more than 1 hour, it promted me I should reboot to finish upgrade. But then tragedy happened. Now I can't go into 12.10, and my 12.04 is gone. My only wish now is to make my computer usable again, no matter what os. –  duleshi Mar 26 '13 at 1:25
    
If you want to use 12.10 then at this point just try installing it from the begining instead of upgrading 12.04. With the amount of headache you must have now I recommend just installing a usable OS and take a long break. I have often experienced annoying roadblocks and then, after taking a good break for a few days, came back and realised I was doing something stupid before. You'd be surprised at how much stress can screw you up. –  japzone Mar 26 '13 at 1:35
    
@japzone Totally agree with you. That what exactly I want now. But the problem is how? Last time I install 12.04, I used PLOP with your help. Now how can I use PLOP when I can't go into the system(at least DE)? Each time a new installation is performed, the PLOP is gone. –  duleshi Mar 26 '13 at 1:54
show 11 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.