Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using the amdcccle to set the graphical settings provided by the ATI graphics card, both fglrx and fglrx-amdcccle was installed by default. Then I followed the ubuntu community i.e

 https://help.ubuntu.com/community/BinaryDriverHowto/ATI 

link

and tried to install the BinaryDriver , but after installing this binary driver I couldnot open the amdcccle window, it gives error and says proper driver was not installed for the graphics card.

Then I uninstalled this binary driver and again tried to install the fglrx and fglrx-amdccle from the ubuntu repositories. But even after installation I couldnot run

aticonfig --initial

It gives command not found -- aticonfig

And

fglrxinfo

It gives command not found - fglrxinfo

According to the link it should work but I am stuck because of this error and my graphics card is not working.

I am out of options and searching for ATI hd 68e1 driver and even cant get the exactly named driver. Please help me out of this.

share|improve this question
    
At last solved this with update-alternatives command. Its a life saver command :) , Got help from this helpful link wiki.cchtml.com/index.php/Ubuntu_Lucid_Installation_Guide –  s.m Mar 27 '13 at 13:33
add comment

1 Answer 1

up vote 0 down vote accepted

At last solved this with

sudo update-alternatives --set gl_conf /usr/lib/fglrx/ld.so.conf

command to set gl_conf to fglrx as an altenative to mesa. Its a life saver command :) , Got help from this helpful link

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.