Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

These lines are repeated several times, first one at the time when remote ssh connection with the machine is lost (mac address is the address of eth used for Internet connection)

Mar 24 21:20:32 ubuntu kernel: [565820.188684] [UFW BLOCK] IN=eth1 OUT= MAC=54:e6:fc:81:b4:ce:f8:d1:11:7f:7b:de:08:00 SRC=77.234.44.52 DST=192.168.1.3 LEN=202 TOS=0x00 PREC=0x80 TTL=47 ID=58666 DF PROTO=TCP SPT=80 DPT=1158 WINDOW=1 RES=0x00 ACK PSH URGP=0 

Mar 24 21:20:41 ubuntu kernel: [565829.310850] [UFW BLOCK] IN=eth1 OUT= MAC=01:00:5e:00:00:01:f8:d1:11:7f:7b:de:08:00 SRC=192.168.1.1DST=224.0.0.1 LEN=32 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2

SSH is allowed for all internal network 192.168.1.0/24 and for IP address from work. Writing this question and just lost again the connectivity with machine.

Any ideas? Nothing is changed to lead for this behaviour, just started a week ago ...

share|improve this question
    
Are you using multicast in your router settings? Try disabling it. I'm not an expert, I just found it mentioned in a google search. –  medigeek Apr 7 '13 at 19:24
    
Nope, only the relevant ports for services running on the machine are opened/forwarded. –  1000Gbps Apr 10 '13 at 6:13
2  
Those two lines have nothing to do with ssh. The first one looks like a reply from a web server, the second one has to do with multicast. –  guntbert May 10 '13 at 21:23
    
Are there any Firewalls, routers, etc. at the remote work systems that require you to login first before remotely accessing the machine? Have you spoken to the IT department at work? If you changed nothing, maybe they did? –  freecode Aug 16 '13 at 12:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.