Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 12.10, but when I click on:

wireless connections

my router settings couldn't not be found. Does anyone has a solution for this? I can get connection when I start up a wired connection!

share|improve this question
2  
Please edit your question and include result of lspci , sudo lshw -c network & rfkill list all. You need to execute these commands in terminal. –  Web-E Mar 24 '13 at 12:36
    
Please provide more information to your question or use the search option in this site to see if there is an already existing solution. –  Luis Alvarado Mar 24 '13 at 19:09

2 Answers 2

Is your SSID not broadcasting? If it is a hidden SSID you need to add you Wireless Network manually.

If this is the case you just need to click in the Wireless icon and select Connect to a hidden Wireless Network .. just enter your settings.

Checking your MAC address filter (in your router) could be a good idea as well, just a suggestion. Good luck.

share|improve this answer

It's possible that you don't have the necessary wireless firmware installed. This happened to me one time, and here's how I fixed it. Run this command:

sudo apt-get install firmware-b43-installer

It should download everything you need. At least it took care of my issue. Hope it helps.

share|improve this answer
    
You are assuming he has a broadcom driver. There is no information provided yet to determine a correct answer. –  Luis Alvarado Mar 24 '13 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.