Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Bluetooth can not see any of the device and also when looking for computer bluetooth (visible) is not seen. how do I fix this. I have a lot of time searching on google to find out whether anyone else has the same problem as me.

If you see here I am trying to make sure whether the computer is able to detect my bluetooth by typing lsusb

Bus 001 Device 003: ID 1fea:0047  
Bus 003 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bluetooth computer it can detect this and I tried to wear the application "system testing" and found this bluetooth device works well whereas this it really does not work well

audio/alsa_record_playback_external     skipped 
audio/alsa_record_playback_usb              skipped 
audio/playback_auto                     skipped 
audio/alsa_record_playback_internal     skipped 
benchmarks/disk/hdparm-read_sda             skipped 
benchmarks/disk/hdparm-cache-read_sda       skipped 
bluetooth/detect-output                     PASSED
camera/detect                               skipped 
camera/still                                skipped 
camera/display                              skipped

and this problem has persisted from Ubuntu 10.04 LTS until now I was using 12.10 answer to this problem is still not answered yet

When I try to detect where this bluetooth maker I find it is not made ​​from the Cambridge Silicon Radio Bluetooth Dongle, but from AzureWave Technologies, Inc.. I trace it using the MAC address

http://hwaddress.com/?q=% 0974% 3AF0% 3A6D% 3A66% 3A98% 3AAE +

So can I conclude here that it is a bug.

share|improve this question

1 Answer 1

Try with installing following Bluetooth tools Which are in Main Ubuntu Repository.

sudo apt-get install bluez bluez-tools bluez-dbg bluewho indicator-bluetooth libbluetooth-dev  libgnome-bluetooth11 libbluetooth3
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.