Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got an older PC,inherited from my father, who had it running WinXP successfully. I've tried unsuccessfully for 2 days to install Ubuntu Server v 12.04.2 LTS as a replacement (ie, NO dual-boot) O/S. PC is using a ASUS PSGC-MX/1333 mobo, with AMI bios v 0405, with an integrated 10/100 Mb ethernet I/F. The processor is Pentium E5200 operating at 2.5GHz, and there are 2 Gb RAM. Hard disk is Seagate Barracuda, 250Gb. CD device is a Pioneer DVD-RW. There is also a ASUS PCI-G31 wireless NIC installed.

I've tried to load both 32- and 64-bit versions of the i386 iso image, on a CD burned from my iMac. I validated the CD using the install routine ("check disk for defects" selection) and it came up clean and readable.

The failure mode was identical for both versions: The install process went south when it was Detecting network hardware... and then... Nothing I see power and activity lights on the LAN port on the motherboard ( I am not trying to use the wireless NIC, as I understand it will need to be configured separately later). The router is an Apple Airport Extreme with DHCP enabled, and I am connected through a hardwire ethernet port. The LAN cable is a "known-good" version.

I can't figure out where to go next, as I'm not sure how to check the LAN config on the mobo to ensure it is supported by the install process. Any and all suggestions welcome! Regards, Dean

share|improve this question

1 Answer 1

up vote 0 down vote accepted

After consulting with my brother, much deeper in Linux then I am, we discovered I committed a classic noob mistake... The existing wireless NIC was preventing the mobo-resident LAN interface from working correctly, causing the installation routine to stop working.

Solution: Pull the wireless NIC, then the installation routine completed successfully.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.