Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my Samsung Notebook 3, when installing ubuntu 12.10 using usb stick it got stuck at the ubuntu logo.

I am sure my iso fine , first i tried ubuntu-12.10-desktop-i386 it got stuck now i have tried ubuntu-12.10-desktop-amd64 it also failed.

Laptop configuration:

Model : NP305E5Z

CPU: AMD A4 1.96ghz

RAM: 4gb

Please help me guys.....

share|improve this question
    
If you type Esc to get to the screen of text under the logo, what errors do you see, or where is it stopped? –  ubfan1 Mar 23 '13 at 17:02
    
*Starting/Stopping enable remaining boot time encrypted block devices [OK] Cursor appears then stuck in the above process.. –  Purushoth Mar 23 '13 at 18:00

2 Answers 2

Could you install It? if not then at the first purple screen with a man & keyboard at the bottom hit Enter.. then choose language.. In the next screen hit F6 and choose 'nomodeset'... press escape & then install...

It will work and you have to install proprietary drivers later to get right resolution & all, but that is after your installation is complete...

share|improve this answer
up vote 0 down vote accepted

Finally, I have tried Ubuntu 14.04 LTS amdx64 version after such a long time. I have installed it successfully. I don't may be kernel level update have fixed this issue.

After installation i have faced heating problem, then I have managed to install amd radeon graphics driver by using this guide, https://help.ubuntu.com/community/BinaryDriverHowto/AMD Heating problem is fixed. Now I am using ubuntu without any hassle.

Thanks everyone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.