Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I attempt to install Wubi I get an error and I'm therefore unable to install Ubuntu.

There error that I get is the following:

Bluetooth: Can't change to loading configuration err

I am not sure why it is happening as I installed (and then later deleted) older version of Ubuntu just 5 months ago. It all worked fine and dandy, but now it is failing.

Also, the OS from which I'm trying to install is Windows 7 64-bit. Does anyone have any suggestions?

P.S. I did attempt to install it multiple times, and it happens every time I attempt to. Thanks in advance =)

My specs:

Intel Core i7 2670QM Intel HD 3000 and Nvidia 525M 8 GB of RAM 500GB HDD

Version of Ubuntu that I'm trying to install: 12.10

share|improve this question

closed as off-topic by bain, Warren Hill, Benoit, LnxSlck, Radu Rădeanu Jul 11 at 18:36

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Warren Hill, LnxSlck, Radu Rădeanu
  • "This question is about an end of life Ubuntu release. These are no longer supported and are therefore off-topic here. To upgrade, see: How to install software or upgrade from old unsupported release?" – bain, Benoit
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Is the OS you are installing 64-bit? –  nerof61 Mar 23 '13 at 12:48
    
If you want to install Ubuntu, don't use Wubi. It isn't really that stable and if you run into trouble, it can be a bit fiddly. Use a LiveCD. –  whiskers75 Mar 23 '13 at 16:21
    
That may not be the full story. Please state the Ubuntu version and full system specs (brand/model/graphics card/etc). Edit your question with that, thanks! –  bcbc Mar 23 '13 at 16:29
    
Okay, I've updated my post. :) –  deadmau5 Mar 23 '13 at 19:17
    
I have a similar spec machine (Dell XPS L502X), but no bluetooth. It doesn't have any problems installing. Just a thought - can you disable bluetooth from the BIOS before installing? –  bcbc Mar 23 '13 at 23:28