Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I stop my PC from autoplaying media files present on my SD card on my Android Phone? Whenever my USB linkage cord between my PC and my phone is wobbled just a little bit my Ubuntu 12.10 tries to play all the files on my SD card (like audio and picture files) how do I stop this?

share|improve this question

3 Answers 3

Click on power button power button

Click on system settings

system settings

Click on details Details

Click on Removable Media; then you could;

  • Check the box to "Never prompt..." boxcheck

or

  • Set the drop down menus under "music player" and "photos" to "Do nothing."

Maybe using a newer/different cable to try and stop the problem of device/s being detected but then disconnecting and reconnecting if moved at all.

share|improve this answer
up vote 2 down vote accepted

Open up System Settings and click "Details". Under removable media set the drop down menus under music player and photos to "Do nothing."

share|improve this answer
    
Yes I open up nautilus and then find the files on my SD card and click on them to play them. –  Brenton Horne Mar 29 '13 at 13:51

It looks like when the cable is wiggled, it is re-detected. How about just disabling autoplay?

To disable autoplay:

 gconftool-2 --type bool --set /apps/nautilus/preferences/media_automount_open False 

To enable autoplay:

 gconftool-2 --type bool --set /apps/nautilus/preferences/media_automount_open True
share|improve this answer
    
This didn't work, it still autoplayed. –  Brenton Horne Mar 25 '13 at 20:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.