Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Please be nice with me: I spent all the night with it and I'm exausted.

I've got an old Acer Aspire1300 15"(512+256RAM and 1.3 mhz cpu). I tried all night installing Lubuntu, XUbuntu..

lspci -k reports "S3 INC. VT 8636A [PROSAVAGE KN133] AGP4X VGA CONTROLLER (TWISTERK) (REV 01)

After the install (only possible in alternate-install) there is no way to get a working image on linux.. What could I do? I'm really desperate.

Now there is Lubuntu 12.10 on it. Can't access to terminal either (is there any option to do it?)... I'm tired and sad.

EDIT & RESUME: This seem to be a BUG, as confirmed on various websites, related to Ubuntu 12.10. Uploading from 12.04 (where it works, as it seems) to 12.10 makes videocard not working, and fixing XORG doesn't seem to solve the problem. Very big bug, though.

Public bug reported:

I have a laptop Acer Aspire 1300, running Lubuntu since 10.x. Some
years, already. Everything worked fine. The problem came after upgrading
from Lubuntu 12.04 (in which display still worked correctly) to 12.10.
After that, the laptop boots up correctly, but when it boots the display
manager (lightdm) then the screen distorts completely. Only the upper
thrid is more or less correctly displayed.

The graphics card is an S3 VT8363A ProSavage KN 133 (AGP4X VGA
controller), as reported by lspci.

Modifying xorg.conf does not help.

Changing the display manager (from lightdm to lxdm) does not help, as
well.

I tried with "sudo modprobe savage" (since savage does not appear with
"lsmod"), stopping and starting the display manager. But that did not
work. Also, it appears that the module is not kept after rebooting.

Any ideas?

** Affects: xserver-xorg-video-savage (Ubuntu)
     Importance: Undecided
         Status: New

Links related (nothing solved, as far as I (poorly) understand):

share|improve this question
    
I will try to install Lubuntu 12.04. But I'm a bit scared about auto-upgrading could make the bug appear. –  Baffone001 Mar 23 '13 at 13:25
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.