Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have a fully updated version of ubuntu 12.10 and am unable to start the "Software Updater" application, but am able to start the "Ubuntu Software Centre". I have tried sudo aptitude install update-manager and have also tried launching the update manager from the terminal using gksudo. I have also done the appropriate aptitude update and upgrade commands before trying the install of update manager. I get no error messages when performing sudo aptitude updateetc.

If anyone could help me getting started on resolving this issue then it would be much appreciated.

share|improve this question

closed as off-topic by Eric Carvalho, Sylvain Pineau, Eliah Kagan, Richard, Luis Alvarado Jul 30 '14 at 5:54

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eliah Kagan, Luis Alvarado
  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Sylvain Pineau
If this question can be reworded to fit the rules in the help center, please edit the question.

Instead of aptitude, try sudo apt-get update && sudo apt-get dist-upgrade. If you receive an error, please post the output here. –  speter Mar 22 '13 at 23:54
Hi, tried both of those and get no errors and nothing to update. Any ideas? –  user142661 Mar 23 '13 at 20:55
Can you try and simply install the Software Updater via Ubuntu Software Center? –  speter Mar 23 '13 at 23:21
Tried that too, also to no avail... –  user142661 Mar 24 '13 at 11:41
Please describe how you try to launch the application. –  speter Mar 24 '13 at 12:22