Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a ubuntu server 12.04 lts hostbox with a virtual windows domain controller(KVM) on it. There was a recent power outage and ever since then, it will not boot normally. When I boot it up, I get a brief splash of an "fd0 error" at post and then it either shows me a black screen or it gives me alternative boot options to older versions.

Here's where it gets funny. of the first alternatives shown, I can't boot to any of them(i get a black, blank screen, but on that same list there is also the option of "other linux versions). When i select that, it takes be to another list of older verions and when I select one of those, it boots into ubuntu just fine. I've left it running like this so that the Server can remain in use for the users, so for now, it's fine.

This is an environment where there are always users logged into the server, so i would like to have the least amount of downtime as possible. I've already went through all of the recovery and troubleshooting options/list and none of them worked.

Any ideas would be greatly appreciated.

P.S I'm trying to avoid a reinstallation here

Thanks

share|improve this question

1 Answer 1

Hm. I had the same - after a while of searching I found out that the BIOS of the machine has somehow gotten corrupt - and indicated there's a floppy installed where there is not. Your post is a bit older - maybe it helps (you or someone else).

:-)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.