Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Microsoft Windows, I right-click on the file and choose "Copy". I place my cursor on the target directory, right-click on it and choose "Paste". The file will be copied to the target folder.

It seems that Ubuntu 12.10 does not have this function.

Is there a workaround?

share|improve this question
3  
How are you trying to do the copy?. This is quite standard stuff and should work as you described. –  Javier Rivera Mar 22 '13 at 9:09
    
@JavierRivera permissions ... permissions ... you can not paste if user does not own the disc in some fashion. –  Rinzwind Mar 22 '13 at 9:13
    
@ Rinzwind: It's my own home computer. –  n00b Mar 22 '13 at 11:02
    
@Rinzwind: But there still is a paste option in Nautilus, it's just disabled (greyed out). And the copy option is enabled. There must be something more there with OP. –  Javier Rivera Mar 22 '13 at 12:16
    
Greyed out has 2 reasons: - there is nothing to copy (ie. nothing selected). - user is not allowed to copy to that destination. –  Rinzwind Mar 22 '13 at 12:42
add comment

2 Answers

It seems that Ubuntu 12.10 does not have this function.

Yes, it does. In exactly the same way. Example image:

enter image description here

It shows both cut (move) and copy as options. Paste is added/highlighted when you have something to paste:

enter image description here

The only reservations I have with this:

  • You need to have permissions to use the location you want to move/copy files to. If you do not you need to have the admin of that system open that location for that user.

Is there a workaround?

No and not needed either.

share|improve this answer
    
@ Rinzwind: It's my own home computer. –  n00b Mar 22 '13 at 11:02
    
Cool :-) but still: you are a user of that system. but the destination can still be owned by your admin and not you as a user. Can you edit your question and add in images like I did? And maybe check if you own the destination (/are allowed to use it). The answer to this you can add to the questions (comments get removed so those are not good for that ;) ) –  Rinzwind Mar 22 '13 at 11:04
    
@ Rinzwind: I don't have "Nau-T" option when I right-click on the file to be moved/copied. What happened? –  n00b Mar 22 '13 at 11:05
    
@noob that is a custom script probably. It is not important for your questions (that image is just to show that there is a copy command) –  Rinzwind Mar 22 '13 at 11:06
    
@ Rinzwind: How do I add images? and how do I check if I own the destination? Any sudo commands that I need to issue? –  n00b Mar 22 '13 at 11:06
show 1 more comment

My 12.10 installation using session fall back desktop environment provides these option once a file is selected and right-click on that file Nautilis Applications | Accessories | ScreenShot is available to aid taking screen shots

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.