Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded my Ubuntu 12.04 to 12.10. But after everything installed perfectly, it tried to restart my PC. After that, a bit of console kind of a thing came (like the pre boot screen) and in that it asked me the username and password. I wrote the right details, still it said that the password is incorrect. Whenever I try to restart it, it starts a bit and then the monitor goes off and nothing happens. I have checked and rechecked all the connections but still the error is caused. Someone help me out, I don't want to waste more time!

share|improve this question
    
Welcome to AskUbuntu. Please add detail about your graphic card. –  penreturn Mar 22 '13 at 9:12
    
Oh yah I forgot to add that. The specs of my pc are: Motherboard: Intel G101DDC | Processor: Pentium 4 @ 2.8GHz | RAM: 1.5 GB | HDD: 80GB | Video: 256MB Memory (ATI Radeon Xpress 200 series) | PS: I don't think its a graphic problem. I guess it didn't install properly. And lately, my BIOS is also causing a lot of trouble. The CMOS error comes up many times. I tried to remove and reinstall the battery and did the same with the jumper but still no difference. Can you suggest me how to get rid of the CMOS error. A new battery will do? –  Naveen Venkat Mar 22 '13 at 12:06
    
OH and BTW.. I rectified the CMOS checksum error. The replacement of the battery did the job! :D –  Naveen Venkat Mar 22 '13 at 15:16
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.