Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

New to Ubuntu but loving it already. I am not a Ubuntu genius, but I am quite computer competent and just need a little help to get past this issue!

Earlier today, I downloaded the Ubuntu 12.10 (both 32 and 64 bit) and tried to install them from a USB boot. Unfortunately, each time I did so I would get this error: SYSLINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anvin et al.

Bit of a weird error as no matter what I tried from solutions I found on here, nothing seemed to work. Anyway, what I decided to do was download Ubuntu 12.04 LTS, burn it to a CD and boot from the CD to perform a clean install (erasing Windows etc)

Ubunutu 12.04 was then running perfectly. I install all the updates and I was ready to go. I then decided I might as well upgrade (via software updates) to 12.10

After hitting upgrade, all was going well and it seemed to finish the installation. IT asked for a reboot, so I allowed it to reboot.

Here's where it went wrong: On the reboot, the ubunutu logo would show (splash screen?) with all of the dots colours red (as if it was loading) and then the screen flickered, the backlight turned off, turned back on again to display a complete black screen (with the backlight on)

I did try some solutions (booting into GRUB, pressing 'e', removing 'quick and splash from the linux line) I tried:

sudo apt-get update sudo apt-get upgrade etc

and yet I would still have the black screen. I have reinstalled 12.04 for the time being, but would REALLY like to install 12.10, but don't want to go through all the hassle again of having to reinstall 12.04 if it doesnt work again!

Any ideas why I'm getting this black screen and how i can fix it/ upgrade to 12.10 a different way? Thanks guys

Peace! x

share|improve this question

marked as duplicate by Eliah Kagan, Eric Carvalho, Thomas W., Kevin Bowen, hhlp Mar 22 '13 at 11:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Have you seen: askubuntu.com/questions/162075/… ? –  Seth Mar 21 '13 at 22:13
    
yeah I've seen this, tried a couple of suggestions but nothing seemed to work? –  FigBIrd Mar 21 '13 at 22:44
    
What hardware do you have? Especially the graphics card. Can you get to a terminal by pressing <Ctrl><Alt><F1>? –  Seth Mar 21 '13 at 22:47
    
this is my pc: toshiba.co.uk/discontinued-products/satellite-l650-12q and yeah i can get into terminal that way from the current system im on (12.04) –  FigBIrd Mar 21 '13 at 23:30
1  
Unless you've tried all the applicable suggestions there, and can explain exactly what's happened, it would be hard to handle this as a separate question without, in effect, redoing everything that's been done there. Can you provide detailed information about everything you've tried and what happened? –  Eliah Kagan Mar 22 '13 at 0:11

1 Answer 1

edit: solution. I couldnt find out how to fix the black screen, however, what worked was I installed 12.10 by doing a fresh install of 12.04. Once in, I downloaded 12.10 form Ubuntu's website and burnt a new USB tool, and for some reason, booting from usb worked this time :) Thanks guys

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.