Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install ubuntu 12.04.2 Desktop 64 bit on my laptop and I'm having problems with corrupted disk images. i can boot to the flash drive but it hangs during the boot and won't continue. I've also tried installing with wubi in windows but it also ends up with a corrupted image after extracting and wont install.

Info: Machine: Asus F50SV-X1 laptop (intel core2 duo, 4 gb ddr2 800mhz ram, nvidia gt 120m vid card) Current OS: Windows 7 Professional 64 bit Using a 16 gb flash drive as the install drive

I've tried making the bootable drive with unetbootin as well as universal USB installer. I've verified the md5 checksum of the iso before running unetbootin/uni usb installer. hard drive is fine. memtest came up clean. even checked the flash drive integrity and it was fine.

I'm at a loss for what else i can do.

share|improve this question

You didn't mention on what OS you're creating the install drive.
Avoid Unetbootin, there is a known bug in that it truncates filenames of files copied onto the USB drive without any warning or error. I've had exactly the same problems you're describing because of that.
Try md5summing the install disk directly, there is a file located in the root of it called md5sum.txt.

Do this (under linux):
cd /path/to/usb/disk/ [usually /media/something]
md5sum -c md5sum.txt | grep -v "OK$"

This will list all the files that fail the checksum. Some files will be symlinks, these cannot be created on FAT32, but that's fine as all works without them.

If you're on Windows, boot from the flash drive and select "Check CD for defects" (assuming it gets that far). There isn't any alternative to the linux way of checksumming the entire flash stick at once as far as I know.

Make sure that the flash drive you're using is OK, try a different one just in case.
Format it with FAT32, not FAT16 or NTFS.

Hope this helps.

share|improve this answer
currently using windows 7 professional. got another flash drive (SD card) formatted both to fat32. noticed that uniUSBinstaller had an update. got the new version. used that to create both bootable drives (usb and SD). same problem as before. all this with an md5 checked iso of 12.04.2 desktop amd64. created a vid to better show what is happening. it'll get to that same line on both drives and just sit there. no activity light. i've let it sit for over an hour before with no change. – user141534 Mar 22 '13 at 3:47
This seems more like a hardware compatibility issue rather than a corrupted drive image. – jjakob Mar 24 '13 at 19:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.