Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Xfce4.10 on Ubuntu 12.04. When I installed Xubuntu-desktop and logged into Xubuntu session. The title bars were missing with only the minimize,maximize and close buttons visible. Can someone help on solving this problem....!

share|improve this question
2  
I'm not sure what you are posting on google docs, but folks are going to need to request permission to see it. Can you post this on pastebin or imgur so we might link this inline to your question? –  Kevin Bowen Mar 21 '13 at 12:52
    
Changed the permission settings....I hope you can see it now. –  Buggyballs23 Mar 21 '13 at 14:29
    
Thanks. You can delete your comment. Can you run the command xfwm4 --replace from a terminal and see if that fixes your issue? You may need to enter Ctrl-C afterwards. –  Kevin Bowen Mar 21 '13 at 14:30
1  
Stupid me. It was just a theme problem.... :) –  Buggyballs23 Mar 22 '13 at 7:36
2  
No. That's great that you fixed the issue. AND came back to let us know. Feel free to post and accept that as the accepted answer. Maybe add some details on how you figturged it out + fixed it would be great. Thanks, –  Kevin Bowen Mar 22 '13 at 16:56

2 Answers 2

up vote 3 down vote accepted

Okay...So the problem wasn't in XFCE.

It was in the default Xubuntu theme "GREYBIRD". To fix this, simply go to: Settings Manager -> Window manager and change the theme to anything other than greybird or greybird_compact. https://docs.google.com/file/d/0BxV5lO2quUeqdGV5VktublJlVm8/edit?usp=sharing

My XFCE is now FIXED!

share|improve this answer
    
I had the same problem after installing the Quantal LTS Enablement Stack on Xubuntu 12.04 in a VirtualBox 4.2.12 virtual machine. (Surprisingly, I had no issue on Xubuntu 12.04 on a real machine). Changing the theme did not work for me. I solved logging into the Xfce session, then logging into the Xubuntu session. –  ignis Jun 7 '13 at 13:12

I think changing the theme would fix this. Try greybird or bluebird. They are really good. To do this, open settings manager which is accessible from the app menu, or the right click menu. Further navigate to windows manager, there you'll see a list of themes. Most of these should work just fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.