Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can successfully install Ubuntu 12.04.1. But the new point release is not booting on my dell inspiron n5050. My ubuntu 12.04.2 do show the first ubuntu splash screen where little dots runs. after that the screen freezes and laptop automatically shuts down. I checked md5 sum, it is okay. For usb, I am using unetbootin. What do I do?

share|improve this question
    
How did you write the CD/DVD? It is possible that the ISO is not correctly imaged, so it's not being read as a boot disk. –  David Gard Mar 21 '13 at 11:45
    
I know how to burn ubuntu distros. I have done it before. I tried brasero and nero to no avail. usually I try via usb but this time usb not working too. –  BRKsays Mar 21 '13 at 11:47
    
Always best to ask, it's a common error (have done it myself!). Is this issue specific to your laptop? Have you tried the distro on another computer? If so, and it worked, have you checked the boot sequence on your laptop? –  David Gard Mar 21 '13 at 12:04
    
well... I've a dual core destop pc. I tried there. same result unfortunately. I just don't understand. My boot sequence is okay. dvd first, then usb. –  BRKsays Mar 21 '13 at 12:10
    
I found this, could be some help on there - BootFromCD –  David Gard Mar 21 '13 at 12:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.