Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
The following packages have unmet dependencies:

jockey-kde: Depends: jockey-common (= 0.9.7-0ubuntu11) but 0.9.7-0ubuntu11 is to be installed

I'm sorry if it's stupid but this is my first time running linux

share|improve this question
    
Do you have an Nvidia or an AMD graphics card? –  Alex Mar 21 '13 at 0:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.